Problema rfactor

Aggiornamenti, problemi, consigli, domande
Francesco90
Messaggi: 84
Iscritto il: venerdì 3 febbraio 2012, 13:21

Re: Problema rfactor

Messaggio da Francesco90 » sabato 24 marzo 2012, 0:32

Io ci ho gia provato a disinstallare tutti i driver, ho provato a giocare sia con i driver di base che con quelli più aggiornati ma niente il problema mi rimane, ce da dire che ho windows XP(32bit), non so se cambiasse qualcosa con windows 7.
Immagine

Francesco90
Messaggi: 84
Iscritto il: venerdì 3 febbraio 2012, 13:21

Re: Problema rfactor

Messaggio da Francesco90 » lunedì 9 aprile 2012, 16:07

Ho qualche novità su questo problema, ho istallato il "Windows Vista Business 32bit", provando rfactor(sempre con il mod e circuito di base) il problema è leggermente diverso, sempre dopo un paio di minuti che giro si blocca lo schermo diventa nero per un 5 secondi circa dopodichè riparte perfettamente è posso continuare tranquillamente a girare fino a quando succede di nuovo, questo tipo di blocco c'è stato una decina di volte nel giro di una ventina di minuti comunque mentre lo schermo e nero mi sono accorto che la macchina continua a muoversi, praticamente diventa nero e si blocca anche l'audio dopo un 5 secondi il gioco continua senza problemi (senza avere più i problemi a livello di grafica come succedere con il windows XP) e la macchina la ritrovo più avanti in pista.
Quando poi sono uscito dal gioco ho ritrovato vari errori di driver video nvdl... che mi dicono che questo driver non ha funzionato correttamente.
Immagine

Rispondi